BeyondTrust

Security in Context: The BeyondTrust Blog

Welcome to the Zeroday Tracker: Your Vulnerability Watchlist

Get critical updates on the latest zeroday threats, including impact, mitigation and protection information - only from BeyondTrust.

ExpressView SID Processing Remote Code Execution Vulnerability

Disclosed January 11, 2012    Zeroday : 1015 days

Vulnerability Description:

Multiple vulnerabilities exist within the ExpressView Browser Plug-in. These vulnerabilities may cause certain types of memory corruption to occur, possibly allowing a remote attacker to gain the ability to arbitrarily execute code within the context of the user.

Vendors:

LizardTech

Vulnerable Software/Devices:

  • ExpressView Browser Plug-in 6.x

Vulnerability Severity:

High

Exploit Availability:

Publicly Available

Exploit Impact:

Remote Code Execution
Exploitation of this vulnerability is possible through the use of methods like drive-by attacks. Remote attackers who successfully exploit this vulnerability will be able to execute code on the vulnerable system with the same rights as the currently logged on user.

BeyondTrust Prevention and Detection:

BeyondTrust's Retina® Network Security Scanner scans devices to detect for this vulnerability.

  • 15782 - ExpressView Multiple Vulnerabilities (Zero-Day)
  • 15783 - ExpressView Multiple Vulnerabilities (Zero-Day) - x64

Mitigation:

No mitigation is currently available. 

Links:

CVE(s):

None